[ problem] w510 i wieszający sie ekran

Wszystko na temat telefonów Motorola.

[ problem] w510 i wieszający sie ekran

Postautor: Situ » 27 lut 2010, 15:56

Mam taki problem odnośnie tej Motki tzn. od około 2 tygodni telefon ma zwiechy ekranu. Sytuacja wyglada tak ktos napisal sms-a jak go otwieram to widac bialy (badz jakies mazy) ekran po jakis 15 - 20 s zaskakuje i jest dziala. Dopóki nie zamykam wszystko chodzi normalnie, kiedy zamkne klapke zazwyczaj ma zwieche podobna zanim sie cos na malym keraniku pokarze. Czasem trzeba twardy reset bateria robic zeby ja odblokowac. Soft sprawdzony najnowszy dostepny i raczej nie o niego tu chodzi ( nie naleze do osob bawiacych sie softem jak dziala). Karty pamieci brak, bateria nowa wymieniona z miesiac temu (poprzednia padla). Czy ktos moglby mnie chociaz troszke pokierowac co by moglo sie w niej popsuć bo nie wiem czy opyla mi sie isc i napraawiać(wiadomo telefon malo warty).
Ostatnio zmieniony 25 cze 2010, 18:07 przez Situ, łącznie zmieniany 1 raz
Situ
Nowicjusz
Nowicjusz
 
Posty: 1
Rejestracja: 10 mar 2008, 16:49
Lokalizacja: Częstochowa
Model telefonu: Motorola 510W
Sieć: Orange

Postautor: Leviathan » 27 lut 2010, 16:36

Może to jednak jest wina softu? Gdyby to była np. taśma, to tel by się nie zawieszał. Ewentualnie coś z płytą główną może być nie halo. Spróbuj wgrać na nowo soft jak masz taką możliwość.
Awatar użytkownika
Leviathan
Moderator
Moderator
 
Posty: 151
Rejestracja: 26 sty 2007, 17:17
Lokalizacja: Złotoryja
Model telefonu: Nokia N70
Sieć: PlusGSM (Simplus)


Wróć do Forum Motorola

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

cron